программирование циклов :
Составьте программу по которой компьютер десять раз запросит ввод целых чисел и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных
помогите пожалуйста очень прошу )
Ответы на вопрос
Ответил Dmon55
0
#include <iostream>
int main()
{
int c;
int n = 0;
for (int i = 0; i < 10; i++){
std::cin >> c;
if (c % 2) n++;
}
std::cout << 10-n << " HE:" << n;
return 0;
}
int main()
{
int c;
int n = 0;
for (int i = 0; i < 10; i++){
std::cin >> c;
if (c % 2) n++;
}
std::cout << 10-n << " HE:" << n;
return 0;
}
Новые вопросы