Информатика, вопрос задал TaNuShKa3a , 2 года назад

Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Введенные числа не превышают 30 000.Программа должна вывести одно число-количество чисел, оканчивающихся на 6.


TaNuShKa3a: в последовательности

Ответы на вопрос

Ответил Fr3sh21
14
var k,i,n,a:integer; 
begin 
read(n); 
while i<n do begin   
read(a);   
if (a mod 10=6) then k:=k+1;   i:=i+1;   
end;   
writeln('Чисел, оканчивающихся на 6: ', k);   
end.
Новые вопросы