Программа С++.
Ты решил положить свою премию sum рублей в банк под percent процентов годовых.
Напиши программу, которая посчитает, сколько прибавиться на твоем банковском вкладе за год и какова станет сумма вклада.
Формат входных данных Два числа: вещественное sum - начальная сумма вклада целое percent – годовые проценты Формат выходных данных В первой строке сумма, которая прибавится к вкладу за год Во второй строке сумма вклада через год
Примечания Если ты положил в банк 100 рублей под 3 процента годовых, то через год к сумме вклада прибавится 3 рубля.
Ответы на вопрос
Ответил Hhhhjjjjj
1
Ответ:
#include <iostream>
using namespace std;
int main()
{
double sum,percent;
cin >> sum >> percent;
cout << sum / 100 * percent << endl << sum + (sum / 100 * percent);
return 0;
}
Объяснение:
Новые вопросы
Английский язык,
2 года назад
Математика,
8 лет назад