Информатика, вопрос задал batere , 1 год назад

Программа-психотерапевт. Пользователь говорит, программа ничего не отвечает. Когда пользователь закончил говорить, он говорит "Спасибо.". После этого программа выводит общее количество введённых строк.

Формат ввода
Несколько строк, последняя из которых — "Спасибо."

Формат вывода
Одно целое число — общее количество введённых строк.


kniggaa: какой язык программирования?

Ответы на вопрос

Ответил asdfghjyuuuuuiop
10

Ответ:

stroca = input()

summa = 0

while stroca != 'Спасибо.':

   summa += 1

   stroca = input()

summa += 1

print(summa)

Объяснение:

Новые вопросы