Информатика, вопрос задал ksarasowa , 7 лет назад

Программа получает на вход последовательность из N целых неотрицательных чисел. Найти
количество всех цифр в последовательности чисел.
Ввод данных:
N = 5
23 475 12 1 683
Вывод: 11 (количество цифр в последовательности)

Ответы на вопрос

Ответил Аноним
0

N = int(input())

number_list = str(input()).split()

if len(number_list) != N:

   quit()

letter_list = []

for n in number_list:

   for i in n:

       letter_list.append(i)

print(len(letter_list))

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 ReadlnInteger('N ='); // N нам не нужно

 ReadString.Matches('[0-9]').Count.Print

end.

Приложения:
Ответил BobbyFresnel
0
Можно. Но пусть этим любители Питона занимаются
Ответил Аноним
0
блRтb, ksarasowa, смысл тебе это у него то спрашивать? сверху решение на питоне
Новые вопросы