Программа, подсчитывающая сумму первых четырех натуральных чисел.
program cycle_3;
var i,s: Integer;
begin s:=0;
for i:=1 to 4 do
s:=s+i;
writeln ('сумма чисел равна ',s);
writeln ('программа выполнена'); readln;
end.
list S1=0+1=1; S2=1+2=3; S3=3+3=6; S4=6+4=10
Задание 2. Чему равна сумма первых шести натуральных чисел? (В какую строку нужно внести изменения?)
Ответы на вопрос
Ответил scriptKIBBY
0
21
в строку list нужно внести изменения
в строку list нужно внести изменения
Ответил ingr
0
"for i:=1 to 4 do" заменить на "for i:=1 to 6 do"
Ответил ingr
0
и да, забыл сумму написать 21
Новые вопросы