Программа по информатике.
Дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. Напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. Результат выведите на экран.
Yuliya1195:
На каком языке программирования?
Ответы на вопрос
Ответил Yuliya1195
1
Задача написана на Pascal
Program Zadacha;
Var pak, mas: real;
Begin
Writeln('Введите массу яблок');
Readln(mas); pak:=mas/3;
Writeln('Необходимо ',pak:4:2,' пакетов');
End.
Program Zadacha;
Var pak, mas: real;
Begin
Writeln('Введите массу яблок');
Readln(mas); pak:=mas/3;
Writeln('Необходимо ',pak:4:2,' пакетов');
End.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Алгебра,
2 года назад
История,
7 лет назад