Информатика, вопрос задал ladaquarius2007 , 2 года назад

Программа Паскаль.
Напишите программу, которая вводит трехзначное целое число и выводит ответ 'да', если все цифры в его записи расположены в порядке возрастания.

Ответы на вопрос

Ответил mirageKZ
0

Ответ:

var

 x, a, b, c : integer;

begin

 writeln('Введите число ');

 readln(x);

 a := x div 100;

 b := (x-a*100) div 10;

 c := x- a*100 - b *10;

 if (a < b) and (b < c) then

   writeln('Да')

 else

   writeln('Нет')

end.

Новые вопросы