Информатика, вопрос задал Алкадиеныч , 9 лет назад

Программа Паскаль абс
Определить, является ли число С средним арифметическим чисел А и Б (А,Б,С-вводятся с клавиатуры).
(Написать программу).

Ответы на вопрос

Ответил Gleb1Kosyrev
0
var a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
if c=(a+b)/2 then writeln('True') else writeln('False');
end.
Новые вопросы