Информатика, вопрос задал Ahilec , 10 лет назад

Программа: pascal abc.

Задание: дана строка, написать программу, вставляющую после каждой точки символ пробела.

Ответы на вопрос

Ответил ZaharovVasya
0
var s1,s2:string; i:integer;
Begin
 readln(s1);
for i:=1 to length(s1) do
s2:=s2+s1[i]+' ';
writeln(s2);
readln;
end.
Ответил ZaharovVasya
0
for - это действие повторяет
Ответил ZaharovVasya
0
сорри не правельно решил, прочитал не так, там после точки, а я сделал после каждого символа)
Новые вопросы