Программа! Нужно на С++ срочно! "Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры." На С++
Ответы на вопрос
Ответил wheataley
0
Ответ:
программа
Объяснение:
#include <iostream>
using namespace std;
int sum(int n){
int m=0;
for (int i = 1; i <= n; i++){
m += i;
}
return m;
}
int main() {
int n;
cin>>n;
cout<<sum(n);
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Геометрия,
7 лет назад
Математика,
7 лет назад