Информатика, вопрос задал nikish228xg , 2 года назад

Программа на с++. Написать программу -
Евклидовое расстояние между двумя точками, заданными своими
координатами

Ответы на вопрос

Ответил gbsnat
1

#include <iostream>

#include <cmath>

using namespace std;

signed main(){

   double x1, x2, y1, y2;

   cin >> x1 >> x2 >> y1 >> y2;

   cout << sqrt(pow(x2-x1,2) + pow(y2-y1,2));

}

Новые вопросы