программа ABC через boolean сумма трехзначного числа равна n является четным числом
составить программу
Ответы на вопрос
Ответил Deddik
0
var
N:integer;
begin
Writeln('Введите N');
redln(n);
Writeln('Вырожение:');
Writeln('(сумма цифр данного трехзначного числа N является четным числом;');
Writeln( (((N mod 10) +
(N div 10))
mod 2) = 0 );
end.
Новые вопросы
Английский язык,
2 года назад
Химия,
2 года назад
Физика,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад