Информатика, вопрос задал карина2000фрося , 10 лет назад

програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n

Ответы на вопрос

Ответил HRAshton
0
var
  i, n: integer;
begin
  readln(n);
  for i := 0 to n do
    if (i mod 2 = 1) then
      write(i, ' ');
end.
Новые вопросы