Информатика, вопрос задал smir2000 , 9 лет назад

program c;
var a,b,c:iteger;
beginwriteln ('введите длину прямоугольника');
read (a)
writeln ('введите ширину прямоугольника');
read (b)
begin
c:=a*b
writeln('площадь прямоугольника=',c);
end. 
Как правильно написать программу,пишет что ошибка помогите, программа паскаль.

Ответы на вопрос

Ответил torontofixpri
0
Должно работать по идеи
паскаль удалился,не проверить
проверь,если не работает,исправлю

var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end. 
Ответил torontofixpri
0
begin и end в принципе в основной программе можно убрать,т.к там одно действие
Новые вопросы