Информатика, вопрос задал polina333336 , 2 года назад

Приветик, помогите решить задачу, код на Pascal) :з

Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст разбит на строки различной длины. Определите количество строк, в которых комбинация YZ встречается больше одного раза.

Приложения:

Ответы на вопрос

Ответил Maxmailru
1

Ответ:

f = open('24-s1.txt', 'r')

s=0

for line in f:

  if line.count("YZ")

      s+=1

print(s)

f.close()

Объяснение:

.

Новые вопросы