Информатика, вопрос задал Zafar1999 , 8 лет назад

привет помогите пожалуйста Составить программу вычисления суммы числ то 1 до N.N вводит пользователь ?

Ответы на вопрос

Ответил dAnis2310
0
uses crt;var i,n,s:integer;beginn:=0;writeln('vvedite chislo');readln(s);for i := 1 to s don:=n+i;writeln(n);readln;end.
Приложения:
Ответил dAnis2310
0
uses crt;
var i,n,s:integer;
begin
n:=0;
writeln('vvedite chislo');
readln(s);
for i := 1 to s do
n:=n+i;
writeln(n);
readln;
end.
Новые вопросы