Информатика, вопрос задал vsalex , 2 года назад

Привет, помогите пожалуйста написать программу для решения задачи (на паскале). Задача: первый отрезок пути автомобиль прошел со скоростью (задать скорость). А второй отрезок пути со скоростью (задать скорость). Найти среднюю скорость на протяжении всего пути.

Ответы на вопрос

Ответил mrVladislav
1
var v, v1, v2 : real;
begin 
  writeln ('Задайте скорость движения авто на пути 1');
  readln (v1);
  writeln ('Задайте скорость движения авто на пути 2');
  readln (v2);
  v := ( v1 + v2 ) / 2;
  writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.

vsalex: спасибо огромное
Новые вопросы