Привет, помогите написать программу на си++. Известны значения максимальной скорости 15 моделей автомобилей. Определить максимальную скорость автомобиля, являющегося "шестым самым быстрым автомобилем"
Ответы на вопрос
Ответил benessy
0
лови))
program c1;
uses crt;
var b:array[1..3] of shortint;
min:integer;
max:integer;
i:integer;
begin
for i:=1 to 3 do
begin
readln(b[i])
if(i=1) then
begin
min:=b[i];
max:=b[i];
end;
if(b[i]<min) then
begin
min:=b[i];
end;
if(b[i]>max) then
begin
max:=b[i]
end;
end
if(min<0) then
begin
writeln(min*max);
end else
begin
writeln(min+max);
end;
end.
Новые вопросы