Привет, нужно полностью выполнить это задание в Паскале.
Решение или в картинках или же рукописно сюда.
1.
Вывести на экран сообщение:
Привет!
Меня зовут Саша!
Я студентка 2 курса начального образования!
Я будущий учитель младших классов...
2.
Вывести на экран квадрат введённого числа.
3.
Найти площадь и периметр квадрата со стороною а.
4.
Составьте программу, в которой осуществляется
ввод целого числа с клавиатуры и вывод на экран монитора значения этого числа,
увеличенного на 10.
5.
Найти площадь и периметр прямоугольника со
сторонами а и b.
6.
Составьте программу, в которой осуществляется
ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.
Ответы на вопрос
Ответил leon123
0
1.
Begin
Writeln('Привет!');
Writeln('Меня зовут Саша!');
Writeln('Я студентка 2-ого курса начального образования!');
Writeln('Я будущий учитель младших классов...');
end.
2.
var n:Integer;
Begin
Read(n);
Writeln('Квадрат =',n*n);
end.
3.
var a:Integer;
Begin
Read(a);
Writeln('S = ',a*a);
Writeln('P = ',4*a);
end.
4. var n:Integer;
Begin
Read(n);
Writeln(n+10);
end.
5. var a,b:Integer;
Begin
Read(a,b);
Writeln(' S = ',a*b);
Writeln(' P = ',2*(a+b));
end.
6. var a,b,c:Integer;
Begin
Read(a,b,c);
Writeln('Сума = ',a+b+c);
end.
Begin
Writeln('Привет!');
Writeln('Меня зовут Саша!');
Writeln('Я студентка 2-ого курса начального образования!');
Writeln('Я будущий учитель младших классов...');
end.
2.
var n:Integer;
Begin
Read(n);
Writeln('Квадрат =',n*n);
end.
3.
var a:Integer;
Begin
Read(a);
Writeln('S = ',a*a);
Writeln('P = ',4*a);
end.
4. var n:Integer;
Begin
Read(n);
Writeln(n+10);
end.
5. var a,b:Integer;
Begin
Read(a,b);
Writeln(' S = ',a*b);
Writeln(' P = ',2*(a+b));
end.
6. var a,b,c:Integer;
Begin
Read(a,b,c);
Writeln('Сума = ',a+b+c);
end.
Ответил saypl
0
Новые вопросы