Информатика, вопрос задал kamilahatueva , 1 год назад

Прикинуть решение этой задачи
Написать программу вычисления
значения выражения F=x^2+2x+3


AHTOH4Nk: Можно узнать как чём? Паскаль?
AHTOH4Nk: на чём*
kamilahatueva: Паскаль
AHTOH4Nk: Через минут 20 напишу.
kamilahatueva: Спасибо
AHTOH4Nk: Хотел уточнить, x нужно вводить пользователю?
kamilahatueva: Не знаю
AHTOH4Nk: Тогда сделаю через ввод пользователем икса.
AHTOH4Nk: Будь внимательней
AHTOH4Nk: Я чутка переделал. Забыл просто в power(x,2) написать. Исправь с (2,2) на (x,2)

Ответы на вопрос

Ответил AHTOH4Nk
1

Program anton4nk;

uses crt;

var x, f : real;

begin

clrscr;

readln(x);

f:=power(x,2)+2*x+3;

writeln(f);

end.

Если есть вопросы, задавай.

Новые вопросы