Предложение состоит из слов-строк. Написать программу, которая подсчитывает количество слов в предложении
Ответы на вопрос
Ответил RussianPirat
0
var
text: string;
i, count: integer;
begin
write('бестолковые ученики');
readln(str);
i:=length(str);
if i>0 then begin
count:=1;
whilei>0 do begin
if str[i] = ' ' then
count:=count+1;
i:=i-1;
end;
end
else
count:=0;
writeln(count);
readln;
end.
Новые вопросы