Информатика, вопрос задал EG1203 , 7 лет назад

пожалуйстаааааа 50 баллов
составить программу вычисления объема цилиндра и конуса, которые имеют одинаковую высоту h и одинаковый радиус основания r c sharp​

Ответы на вопрос

Ответил maskiasalrcovlaala
0

Ответ:

Пусть V1 - объем цилиндра, а V2 - объем конуса, тогда:

const

pi=3.14;

var

V1,V2,R,h:real;

begin

Write('Введите радиус и высоту: '); Read(R,h);

V1:=pi*sqr(R)*h; V2:=V1/3;

Writeln('Объем цилиндра ',V1:0:5,', объем конуса ',V2:0:5)

end.

Тестовое решение:

Введите радиус и высоту: 5.5 12.81

Объем цилиндра 1216.75785, объем конуса 405.58595


EG1203: мне нужно в c sharp
Новые вопросы