Информатика, вопрос задал kira223 , 9 лет назад

ПОЖАЛУЙСТААА!)
Написать программу ввода с клавиатуры значения ребра куба. Вычислить и вывести на экран значения объема и площади полной поверхности

Ответы на вопрос

Ответил fikort
0
var
a,v,s:integer;
begin
writeln('Введите сторону');
readln(a);
v:=a*a*a;
s:=6*a*a;
writeln('Объем= ',v,' Площадь= ',s);
end.
Ответил kira223
0
спасибо большое! а нужно в строчку писать?
Ответил fikort
0
нет
Ответил kira223
0
спасибо
Ответил fikort
0
обращайся)
Ответил kira223
0
можешь еще помочь с последним добавленным заданием у меня в профиле? там дам 90 баллов
Новые вопросы