Информатика, вопрос задал 2201161 , 2 года назад

Пожалуйста, срочно! Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a,b,c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​

Ответы на вопрос

Ответил lenyashastin
1

Листинг программы:

var a,b,c:integer;

begin

 writeln('Задайте a,b,c:');

 readln(a,b,c);

 c:=c-(a*b);

 writeln(c,' ', 'рублей осталось у мальчика');

end.


2201161: Спасибо большое, прям конкретно выручил!
Новые вопросы