Информатика, вопрос задал gigi19 , 8 лет назад

ПОЖАЛУЙСТА СРОЧНО!
Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.

Ответы на вопрос

Ответил Аноним
0
Var
A:real;
Begin
Read(A);
A:=A*180/Pi;
WriteLn('Градусы: ',A:0:0);
WriteLn('Минуты: ',(A/60):0:0);
WriteLn('Секунды: ',(A/3600):0:0);
End.
Новые вопросы