Пожалуйста, срочно! напишите программу, которая вычисляет значение функции:
Приложения:

restIess:
на каком языке программирования?
Ответы на вопрос
Ответил restIess
1
//pascal
var
y,x : real;
begin
write('x=');
readln(x);
if x > 15 then
y := 9 * x + 3*x*x
else if x <= 15 then
y := 3*x - 5 * sqrt(x+28);
writeln('y = ',y:5:2);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Литература,
8 лет назад
Математика,
8 лет назад