Пожалуйста , Составьте программу вычисления количества трёхзначных чисел -палиндромов ( чисел, которые читаются одинаково слева направо и справа налево )
Ответы на вопрос
Ответил 82ndImperialist
0
#include <iostream>
using namespace std;
int main()
{
int a,k,i;
k=0;
for (i=100;i!=1000;i++)
{
if (i%10==i%100)
k=k+1;
}
cout<<k<<endl;
system ("pause");
return 0;
}
using namespace std;
int main()
{
int a,k,i;
k=0;
for (i=100;i!=1000;i++)
{
if (i%10==i%100)
k=k+1;
}
cout<<k<<endl;
system ("pause");
return 0;
}
Новые вопросы