Информатика, вопрос задал Magicslav , 7 лет назад

Пожалуйста, составьте программу для (pascalABC.NET), которая 10 раз выведет имя «Вячеслав» на экран. (Информатика, 8 класс, §17, тема: оператор цикла.)
На всякий случай, прикрепил скрин параграфа.
Надеюсь на Вашу помощь. Убедительная просьба, прислать ответ с полным оформлением от и до. Спасибо!

Приложения:

Ответы на вопрос

Ответил MrMiner1
0

Program n_1;

var i:integer;

begin

   i:=0;

   repeat

   writeln('Вячеслав');

   i:=i+1;

   until (i=10);

end.

Каким образом это оформить, у меня нет предположений. Если под оформлением подразумевается что-либо конкретное - напишите - я дополню ответ. Программа рабочая, дает верный ответ.

Ответил Magicslav
0
БлагоДарю Вас! С оформлением, разберусь. Вы реально мне очень помогли!
Ответил esonia4002
0

есть 2 варианта :

program imya;

Begin

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

writeln ( ' Vyacheslav ' );

end.


или

var name, fam:string;

i:integer;

begin

For i:=1 to 8 do

Writeln( ' Vyacceslav');

Readln;

end.

Ответил esonia4002
0
я немного ошиблась
Ответил Magicslav
0
БлагоДарю Вас за такой развёрнутый ответ. Что ошиблись — не важно, всё равно, я бы догадался.
Ответил esonia4002
0
Спасибо)
Ответил ingr
0
а можно и одной строкой :))) begin for var i := 1 to 10 do writeln('Вячеслав'); end.
Ответил Magicslav
0
БлагоДарю!
Новые вопросы