Пожалуйста,помогитеее)
составить программу F= 1x-7, если x>7;
10,если <или равно 7
Ответы на вопрос
Ответил contrlc
0
//PascalABC.NET
//Версия 3.3
var
x, F: real;
begin
write('Введите x: ');
read(x);
if(x > 7) then F := 1 / x - 7
else F := 10;
write('F = ', F);
end.
//Версия 3.3
var
x, F: real;
begin
write('Введите x: ');
read(x);
if(x > 7) then F := 1 / x - 7
else F := 10;
write('F = ', F);
end.
Новые вопросы