пожалуйста помогитеее очень надоо
составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20
Ответы на вопрос
Ответил vov91
0
На каком языке?
int s = 0;
long p = 1;
for (int i=15; i<=20; i++) {
s += i;
p *= i;
}
System.out.println("Сумма: " + s);
System.out.println("Произведение: " + p);
int s = 0;
long p = 1;
for (int i=15; i<=20; i++) {
s += i;
p *= i;
}
System.out.println("Сумма: " + s);
System.out.println("Произведение: " + p);
Ответил ychilkati
0
var
i, p, s: integer;
begin
s:=0;
p:=1;
for i:=15 to 20 do
begin
s:=s+i;
p:=p*i;
end;
writeln('s=',s);
writeln('p=',p);
end.
Ответил klunduk2003
0
спасибо большое,можете помочь еще с одной задачей?
Новые вопросы
Химия,
2 года назад
Биология,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Биология,
9 лет назад
Геометрия,
9 лет назад