ПОЖАЛУЙСТА!!! ПОМОГИТЕ, ЗАРАНЕЕ СПАСИБО.
Составьте программу, определяющую четное или нечетное количество лепестков у ромашки.
Ответы на вопрос
Ответил bashird
0
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "ttЧетное/нечетное кол-во лепестков у ромашкиnn" << endl; cout << "Введите, сколько будет лепестков у ромашки:n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
#include <conio.h>
using namespace std;int main()
{
setlocale(LC_ALL,"Russian"); int lep; cout << "ttЧетное/нечетное кол-во лепестков у ромашкиnn" << endl; cout << "Введите, сколько будет лепестков у ромашки:n";
cin >> lep; if(lep%2!=0) {
cout << "У ромашки не четное кол-во лепестков!" << endl;
}
else {
cout << "У ромашки четное кол-во лепестков!" << endl;
} _getch();
return 0;
}
Новые вопросы
Математика,
2 года назад
Українська мова,
2 года назад
Математика,
8 лет назад
География,
8 лет назад
Математика,
9 лет назад