Пожалуйста помогите :)
В Паскале: Составить программу. Ввести 2 числа. Вычесть из большего меньшее.
Ответы на вопрос
Ответил Vitya9797
0
program chisla;
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.
Ответил 2345001001603
0
Лучше не забивать память лишней переменной.Таким образом происходит экономия памяти :
uses crt;
var a,b : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then
Writeln('Разность чисел равна ',a-b) else
Writeln('Разность чисел равна ',b-a);
end.
uses crt;
var a,b : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then
Writeln('Разность чисел равна ',a-b) else
Writeln('Разность чисел равна ',b-a);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Информатика,
9 лет назад
Математика,
9 лет назад