Информатика, вопрос задал softrand , 9 лет назад

Пожалуйста, помогите составить программу вычисления функции y.
y= x^{2} +3, если x>0
x^{2} -3, если x меньше или равно 3

Ответы на вопрос

Ответил LichKing132
0
Возможно маленько не понел задания

uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.



Новые вопросы