ПОЖАЛУЙСТА помогите!!!!!!
Составить программу в паскаль
Опрашивается 10 человек. Сколько человек любят мороженое? Сделать с помощью оператора цикла
Ответы на вопрос
Ответил danulpopov
0
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
// 1 - любит мороженое, 0 - не любит.
begin
var a:= ArrRandom(10, 0,1);a.Println;
var cnt := 0;
for var i:= 0 to 9 do
if a[i] = 1 then inc(cnt);
Writeln(cnt);
end.
Пример:
1 1 1 0 0 0 0 1 1 1
6
// Внимание! Если программа не работает, обновите версию!
// 1 - любит мороженое, 0 - не любит.
begin
var a:= ArrRandom(10, 0,1);a.Println;
var cnt := 0;
for var i:= 0 to 9 do
if a[i] = 1 then inc(cnt);
Writeln(cnt);
end.
Пример:
1 1 1 0 0 0 0 1 1 1
6
Новые вопросы