Информатика, вопрос задал vronskijgleb , 7 лет назад

Пожалуйста помогите... Составить программу удвоения меньшего из двух чисел. ​

Ответы на вопрос

Ответил maxpavlutenkof
0

var

 a,b: real;

begin

readln(a,b);

if a<b then a:=2*a else if b<a then b:=2*b;

write(a,' ',b);

end.

Ответил vronskijgleb
0
а, что в окне вывода написать?
Ответил vronskijgleb
0
для проверки
Ответил vronskijgleb
0
какие числа?
Ответил vronskijgleb
0
Зайди пожалуйста в профиль и ответь на вопрос
Новые вопросы