Информатика, вопрос задал DanielSal , 7 лет назад

Пожалуйста, помогите составить программу по информатике!
Задание: Набрать приведенную ниже программу в среде pascalABC.NET.
В помощь прилагается схема.

Программа на языке Pascal:

//Вывести числа от 1 до 10 через пробел
program while1;
var i:integer //целое число
begin
writeln('Вас приветствует программа Петрова П')
i := 1; //задать начальное значение переменной i
while (i <= 10) do
begin
write (i, ' '); //Вывод значений переменной i через пробелы
i := i + 1; //Увеличение значения переменой i на 1
end;
end.

Приложения:

На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:

Новые вопросы