Пожалуйста помогите составить программу на Pascal
Приложения:

Ответы на вопрос
Ответил NaaMan
0
//PascalABC (версия 3.4.2, сборка 1889 от 04.12.2018)
var
n, m : integer;
begin
writeln('Определение максимального числа последовательности');
writeln('положительных чисел');
writeln;
writeln('Вводите после стрелки числа. Для завершения ввода введите ноль.');
writeln;
m := 0;
repeat
n := ReadlnInteger('-> ');
if n > m then m := n;
until n = 0;
writeln;
writeln('Максимальное число: ', m)
end.
Приложения:

Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Литература,
9 лет назад