Информатика, вопрос задал anasko2101 , 7 лет назад

Пожалуйста, помогите с задачей

Написать программу для задачки:Пользователь вводит с клавиатуры величину, выраженную в килобайтах. Программа переводит ее в биты и мегабайты.
В Паскале

Ответы на вопрос

Ответил farodis
0

var x: real;

begin

writeln('Введите число(Кб): ');

readln(x);

writeln(x,' Кб = ',x*1024*8,' бит');

writeln(x,' Кб = ',x*1024,' байт');

writeln(x,' Кб = ',x/1024,' Мб');

end.

Новые вопросы