Пожалуйста помогите решить задачу по информатике(Паскаль): Составить программу для решения следующей задачи : Даны целые числа K и N (вводятся с клавиатуры).Вывести 2N+1 раз число K в столбик.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var k:=ReadInteger('K=');
var n:=ReadInteger('N=');
for var i:=1 to 2*n+1 do Writeln(k)
end.
Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
// Внимание! Если программа не работает, обновите версию!
begin
var k:=ReadInteger('K=');
var n:=ReadInteger('N=');
for var i:=1 to 2*n+1 do Writeln(k)
end.
Пример
K= 666
N= 5
666
666
666
666
666
666
666
666
666
666
666
Ответил Аноним
0
Уточните вопрос. Что Вы куда добавляете и как
Ответил POMOGITEAYE
0
ну на этом сайте задаю вопрос, пишу сожержание вопроса , а когда добавляю , публикуется только часть вопроса,после чего вы удаляете его по причине непонятности вопроса.
Ответил Аноним
0
У меня нет проблем публикацией
Ответил Аноним
0
Следовательно, проблемы у Вас. Не получается опубликовать текст - прицепите фото
Ответил POMOGITEAYE
0
ок,понял,спс
Новые вопросы