Информатика, вопрос задал nfymnh1259 , 10 лет назад

Пожалуйста,помогите!Нужно срочно!

Написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5.

 

(0;5)
(а>0) and (a<5)

Начало:

Program....

var...

begin

Writeln('................')

readln(...)

if .........then.........else......;

wriyeln('..................');

end.

Ответы на вопрос

Ответил 3ilbom
0
Program abc
var a:longint;
begin
Writeln('Введите число');
readln(a);
if  a>0 and a<5 then writeln('Podhodit')
else writeln('Ne podhodit');
end.
Ответил nfymnh1259
0
проверено в паскале,чего-то не хватает
Ответил merekekz
0
Program zadanie;
var
a:real;
begin
readln(a);
if (а<0) and (a>5) then Writeln('принадлежит ') else
wriyeln('непринадлежит ');
end.
Ответил merekekz
0
все
Ответил merekekz
0
измени a>0 и a<5
Новые вопросы