Пожалуйста, помогите. Не могу написать программу.
Написать программу, осуществляющую заполнение массива из 10 элементов случайными числами вывода элементов кратных 5 в строчку.
Ответы на вопрос
Ответил Эклео
0
const n=10;
var
i: integer;
var a: array[1..n] of integer;
begin
for i:=1 to n do begin
a[i]:=random(1,50);
write (a[i]:3);
end;
writeln;
writeln ('Элементы, кратные 5:');
for i:=1 to n do begin
if a[i] mod 5 =0
then write (a[i]:3);
end;
end.
===================================
30 45 2 5 26 47 30 7 4 9
Элементы, кратные 5:
30 45 5 30
===================================
var
i: integer;
var a: array[1..n] of integer;
begin
for i:=1 to n do begin
a[i]:=random(1,50);
write (a[i]:3);
end;
writeln;
writeln ('Элементы, кратные 5:');
for i:=1 to n do begin
if a[i] mod 5 =0
then write (a[i]:3);
end;
end.
===================================
30 45 2 5 26 47 30 7 4 9
Элементы, кратные 5:
30 45 5 30
===================================
Новые вопросы
Математика,
2 года назад
География,
2 года назад
Алгебра,
8 лет назад
Геометрия,
8 лет назад
Математика,
9 лет назад