Информатика, вопрос задал Junno , 10 лет назад

Пожалуйста помогите написать программу в паскале!!!!!!!

Даны радиус круга и сторона квадрата. Проверьте, пройдет ли круг в квадрат?

Ответы на вопрос

Ответил Kitsu
0

var r,a:real;

begin

readln(r,a);

if 2*r<a then writeln('proidet') else writeln('ne proidet');

end.

Новые вопросы