Пожалуйста помогите написать программу Паскаль. Цикл. Вычислить сумму s=1+(1+x/5)+(1+1/5)2+(1+x/5)3+...+(1+x/5)15.
Ответы на вопрос
Ответил therealcf2014
0
var
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.
i: integer;
s, x: real;
begin
write('Введите x>> ');
readln(x);
s:=1;
for i:=1 to 15 do
s:=s+(1+x/5)*i;
writeln(s);
end.
chiraachaa:
(1+1/5)2 <--- Это степень. воот в этом запутался
Новые вопросы
Окружающий мир,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
2 года назад
Литература,
7 лет назад
Математика,
7 лет назад