Пожалуйста, помогите написать программу на языке Pascal для вычисления n-ой степени заданного числа!
Ответы на вопрос
Ответил root7373
0
var n, a, b, c: integer;
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
Ответил Ulyana0002
0
var
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.
a, i, n, p: integer;
begin
P := 1;
writeln('введите число: ');
readln(a);
writeln('введите степень числа: ');
readln(n);
for i := 1 to n do
begin
P := P * a;
end;
writeln('ваше число: ', p);
end.
Новые вопросы