Пожалуйста помогите!
Написать программу на Паскале, вычисления суммы S квадратов четных и кубов нечетных чисел от 1 до N. Проверку числа на четность осуществить с помощью встроенной функции ODD.
Ответы на вопрос
Ответил cccc1808
4
const
n = 3;
var
s,i : integer;
begin
for i := 1 to n do
if odd(i) then
s := s + i * i * i
else
s := s + i * i;
writeln (s);
end.
n = 3;
var
s,i : integer;
begin
for i := 1 to n do
if odd(i) then
s := s + i * i * i
else
s := s + i * i;
writeln (s);
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад