пожалуйста помогите !
Написать программу для паскаль. Вычислить значение выражения с использованием трех видов цикла . Дано натуральное число n .Вычислить :(2n +1)
Ответы на вопрос
Ответил Аноним
0
Var
n:integer;
Begin
Write('Введите число n: ');
Readln(n);
Write('2 * ',n,' + 1 = ',2*n+1);
End.
n:integer;
Begin
Write('Введите число n: ');
Readln(n);
Write('2 * ',n,' + 1 = ',2*n+1);
End.
Ответил averutin
0
тут нету цикла, а в условии - тремя видами циклов!
Ответил stuuuudeeeent
0
соглашусь
Новые вопросы
История,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Обществознание,
9 лет назад
Физика,
9 лет назад