Пожалуйста помогите!!!!!! На C++
1)Написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. Пользователь вводит прибыль фирмы за каждый месяц.
2)Написать программу, которая выводит одномерный массив в обратном порядке
3)Пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).
Ответы на вопрос
Ответил yavd3341
0
// 1
double sum = 0; for(int i = 0; i < 6; i++){ double temp; std::cin >> temp; sum += temp; } std::cout << sum;
// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){ std::cout << arr[i]; }
// 3
double sum = 0; for(int i = 0; i < 5; i++){ double temp; std::cin >> temp; sum += temp; } std::cout << sum;
double sum = 0; for(int i = 0; i < 6; i++){ double temp; std::cin >> temp; sum += temp; } std::cout << sum;
// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){ std::cout << arr[i]; }
// 3
double sum = 0; for(int i = 0; i < 5; i++){ double temp; std::cin >> temp; sum += temp; } std::cout << sum;
Новые вопросы