Информатика, вопрос задал armadevskiy , 2 года назад

Пожалуйста помогите. Это если что Python.​

Приложения:

Ответы на вопрос

Ответил andrejseda65
0

двухзначначных числам

15

-12

другие 7 1 5


armadevskiy: нужно в питоне написать программу про это
andrejseda65: простите
armadevskiy: да ничего
Ответил 6Sinc
0

array = []

n = 1

array_double = []

array_other = []

while n != 0:

   n = int(input())

   if n == 0:

       break

   array.append(n)

for i in range(len(array)):

   if len(list(str(abs(array[i])))) == 2:

       array_double.append(array[i])

   else:

       array_other.append(array[i])

print("Двухзначные: ",len(array_double)," Остальные: ",len(array_other))

Новые вопросы