Информатика, вопрос задал Endy , 10 лет назад

ПОЖАЛУЙСТА ПОМОГИТЕ!!!!

1) Написать программу, которая запрашивает: «Введите скорость ветра (в м/с.)», при скорости ветра больше или равной 20 м/с программа сообщает: « Ветер слабый».

2) Составить программу, которая спрашивает: «Ваши любимые фрукты?», и после ответа (например, «Апельсины») сообщает: «Апельсины содержат много витаминов» .

Ответы на вопрос

Ответил MacMiller
0

Пожалуйста:

 

1)

program veter1;
var
x:integer;

begin
writeln('Vvedite skorost vetra v m/s');
readln(x);
if x>=20 then writeln('Veter slabii');
end.

 

2)

program frykti1;
var
x:string;

begin
writeln('vashi lybimie frykti?');
readln(x);
writeln(x,', soderjat mnogo vitaminov');
end.

Новые вопросы